Jump to content
Slate Blackcurrant Watermelon Strawberry Orange Banana Apple Emerald Chocolate Marble
Slate Blackcurrant Watermelon Strawberry Orange Banana Apple Emerald Chocolate Marble
cram

Vag-com . Τι κάνω λάθος;

Recommended Posts

Καλησπέρα σε όλους.

Έχω ένα σειριακό καλώδιο για το VAG-COM και αντιμετοπίζω τα εξής:

Στις εκδόσεις 303.1 κ 311.2 ενώ αναγνωρίζει το καλώδιο,

μπορώ να δω τα fault codes του κινητήρα(ευτυχώς δεν υπάρχουν), αλλά δε μπορώ να δω το [46 - Cent. Conv.] βγάζοντας μήνυμα ότι δε μπόρεσε να βρει το interface. (πήγα να υλοποιήσω αυτό με το κλείδωμα θυρών μετά από τα 15χλμ/ώρα)

Δοκίμασα με νεότερες εκδοσεις 607.3 κ 704.1 αλλά εκεί που επέλεγα τη COM θύρα και πατούσα το TEST δε το αναγνώριζαν με αποτέλεσμα να μην μπορώ να χρησιμοποιήσω το πρόγραμμα (ήταν locked όλα τα μενού).

Υποψιάζομαι ότι το καλώδιο δεν είναι και πολύ καλό... Από τη μεριά που συνδεέται στο diagnostic interface του αυτοκινήτου διακρίνω μονο 4 pins.

Τα δυο πάνω (θέσεις 2 κ 5), και τα 2 κάτω (θέσεις 1 κ 2 ).

Please τα φώτα σας.

Share this post


Link to post
Share on other sites
Καλησπέρα σε όλους.

Έχω ένα σειριακό καλώδιο για το VAG-COM και αντιμετοπίζω τα εξής:

Στις εκδόσεις 303.1 κ 311.2 ενώ αναγνωρίζει το καλώδιο,

μπορώ να δω τα fault codes του κινητήρα(ευτυχώς δεν υπάρχουν), αλλά δε μπορώ να δω το [46 - Cent. Conv.] βγάζοντας μήνυμα ότι δε μπόρεσε να βρει το interface. (πήγα να υλοποιήσω αυτό με το κλείδωμα θυρών μετά από τα 15χλμ/ώρα)

Δοκίμασα με νεότερες εκδοσεις 607.3 κ 704.1 αλλά εκεί που επέλεγα τη COM θύρα και πατούσα το TEST δε το αναγνώριζαν με αποτέλεσμα να μην μπορώ να χρησιμοποιήσω το πρόγραμμα (ήταν locked όλα τα μενού).

Υποψιάζομαι ότι το καλώδιο δεν είναι και πολύ καλό... Από τη μεριά που συνδεέται στο diagnostic interface του αυτοκινήτου διακρίνω μονο 4 pins.

Τα δυο πάνω (θέσεις 2 κ 5), και τα 2 κάτω (θέσεις 1 κ 2 ).

Please τα φώτα σας.

Αν όταν χρησιμοποιείς το καλώδιο ή το πρόγραμμα και είσαι και στο ιντερνετ, τότε το καλώδιο εχει μπλοκάρει από update.

Share this post


Link to post
Share on other sites
Αν όταν χρησιμοποιείς το καλώδιο ή το πρόγραμμα και είσαι και στο ιντερνετ, τότε το καλώδιο εχει μπλοκάρει από update.

Μπα, δε παίζει αυτό...

Τα έχω εγκαταστήσει στο Laptop, που ποτέ δεν το έχω συνδέσει στο internet (νέα εγκατάσταση)

Χ.

Share this post


Link to post
Share on other sites
Μπα, δε παίζει αυτό...

Τα έχω εγκαταστήσει στο Laptop, που ποτέ δεν το έχω συνδέσει στο internet (νέα εγκατάσταση)

Χ.

κανείς δε ξέρει; κανείς δε μπορεί να παραθέσει πως είναι το δικό του καλώδιο;

Μήπως κανένας δεν έχει VAG-COM;

Share this post


Link to post
Share on other sites
Στα settingsδοκιμασε να αλλαξεις το baud rate απο 0 σε 9600

Εννοείς στο start baud από 0 σε 9600;

Έτσι το έχετε κάνει όσοι χρησιμοποιείτε το vag-com;

Share this post


Link to post
Share on other sites
Εννοείς στο start baud από 0 σε 9600;

Έτσι το έχετε κάνει όσοι χρησιμοποιείτε το vag-com;

Τζίφος. Δε δούλεψε.

Σε εκδόσεις μεγαλύτερες από 5.xx στο test βγάζει port status ok και interface not found.

Ενώ στην έκδοση 3 περνάει κανονικά το τεστ κάνω reg. και μετα το μόνο controller που αναγνωρίζει είναι αυτό της μηχανής(engine).

...

Να και μια φωτογραφία του καλωδίου.. Γιατί κάτι μου λέει ότι θα πρέπει να το πετάξω;:blush:

post-268-1236115118_thumb.png

Edited by cram

Share this post


Link to post
Share on other sites
Τζίφος. Δε δούλεψε.

Σε εκδόσεις μεγαλύτερες από 5.xx στο test βγάζει port status ok και interface not found.

Ενώ στην έκδοση 3 περνάει κανονικά το τεστ κάνω reg. και μετα το μόνο controller που αναγνωρίζει είναι αυτό της μηχανής(engine).

...

Να και μια φωτογραφία του καλωδίου.. Γιατί κάτι μου λέει ότι θα πρέπει να το πετάξω;:rolleyes:

Αν κάποιος έχει σειριακό (RS-232) καλώδιο που χρησιμοποιεί το VAG-COM, θα μπορούσε να μου πει αν έχει τα ίδια pins με το καλώδιο που φαίνεται στη φώτο;

Ευχαριστώ όσους απαντήσουν.

Χ.

Share this post


Link to post
Share on other sites
Αν κάποιος έχει σειριακό (RS-232) καλώδιο που χρησιμοποιεί το VAG-COM, θα μπορούσε να μου πει αν έχει τα ίδια pins με το καλώδιο που φαίνεται στη φώτο;

Ευχαριστώ όσους απαντήσουν.

Χ.

Εμένα πάντως έχει όλα τα pins (έχω το γνήσιο αγορασμένο απο Ross-Tech)

Share this post


Link to post
Share on other sites
Εμένα πάντως έχει όλα τα pins (έχω το γνήσιο αγορασμένο απο Ross-Tech)

thanks bourasnik

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...