Jump to content
Slate Blackcurrant Watermelon Strawberry Orange Banana Apple Emerald Chocolate Marble
Slate Blackcurrant Watermelon Strawberry Orange Banana Apple Emerald Chocolate Marble

Recommended Posts

εγω με τ π το βαζω στην θεση On αναβει το πρασινο λαμπακι...

Μηπως ειναι η διαφορα μεταξυ τ εργοστασιακου κ τ τοποθετημενου εκ των υστερων?

Ας μας πει κ καποιος αλλος τι συμβαινει στο δικο τ ;)

Ετσι γινεται και στο δικο μου.Οταν ειναι στο ΟΝ ειναι αναμενο το λαμπακι.

Φιλος μου που εβαλε σε αλλο Golf Cruise Control το ιδιο πραγμα γινεται. B):lol:

Share this post


Link to post
Share on other sites
εγω με τ π το βαζω στην θεση On αναβει το πρασινο λαμπακι...

Μηπως ειναι η διαφορα μεταξυ τ εργοστασιακου κ τ τοποθετημενου εκ των υστερων?

Ας μας πει κ καποιος αλλος τι συμβαινει στο δικο τ -_-

Ετσι γινεται και στο δικο μου.Οταν ειναι στο ΟΝ ειναι αναμενο το λαμπακι.

Φιλος μου που εβαλε σε αλλο Golf Cruise Control το ιδιο πραγμα γινεται. ;) ;)

Ετσι πρεπει να αναβει. Στο jetta που εχει ο father οταν ενεργοποιεις το cc, αναβει στο καντραν ενα πρασινο λαμπακι και απο'οτι βλεπω εχει το σχημα του ρολογιου.

Share this post


Link to post
Share on other sites

Τοποθέτηση cruise control 85 ευρώ η εργασία, 70 ευρώ το ανταλακτικό σε Jetta gt 170hp στον Παζαρόπουλο στην Νέα Ιωνία.Όμοια και σε μένα όσον αφορά το λαμπάκι.

Edited by ski

Share this post


Link to post
Share on other sites

αναλόγως την ημερομηνία κατασκευής ανάβει συνεχώς ή μονο όταν ενεργοποιείται η λειτουργία.

Share this post


Link to post
Share on other sites

παραλογο μου ακουγεται να αναβει συνεχεια το λαμπακι

:S σαν να σου αναβει συνεχεια το antispin... ποιο το νοημα????

Εγω το πηρα 40ε απο ebay και 80e τοποθετηση στον φιλλιπαιο...

Μετα απο καμια βδομαδα οταν εστριβα δεξια ο διακοπτης του φλας δεν επανερχοταν! και επρεπε να τον καταιβαζω εγω...

Φυσικα μου το αντικατεστησαν!

Share this post


Link to post
Share on other sites

Επιτέλους μετα απο 2 μηνες και κατι μερες υπομονής αυριο έκλεισα ραντεβου στην αντιπροσωπεία για να βαλω το cruise control...

Share this post


Link to post
Share on other sites

Ειναι οτι πιο value for money υπαρχει για αυτους που κανουν συχνα ταξιδια. Πραγματικα δεν μπορω να οδηγησω αυτοκινητο χωρις cruise control πλεον.

Share this post


Link to post
Share on other sites

Παίδες θα είμαι λίγο off topic σε σχέση με το αυτοκίνητο (Tiguan) αλλά αφορά το cruise control.

Το τοποθέτησα μόνος μου (ανταλλακτικό από kar...) αλλά δεν μπορώ να το ενεργοποιήσω.

Ο εγκέφαλος τιμονιού (1K0 953 549 CM) έχει coding 0001004, το οποίο είναι κουλό σύμφωνα με αυτό (το αυτοκίνητο είναι tiptronic χωρίς πολυλειτουργικό τιμόνι).

Φυσικά το CC δεν δουλεύει ^_^

Τι μπορεί να παίζει;

Share this post


Link to post
Share on other sites
Παίδες θα είμαι λίγο off topic σε σχέση με το αυτοκίνητο (Tiguan) αλλά αφορά το cruise control.

Το τοποθέτησα μόνος μου (ανταλλακτικό από kar...) αλλά δεν μπορώ να το ενεργοποιήσω.

Ο εγκέφαλος τιμονιού (1K0 953 549 CM) έχει coding 0001004, το οποίο είναι κουλό σύμφωνα με αυτό (το αυτοκίνητο είναι tiptronic χωρίς πολυλειτουργικό τιμόνι).

Φυσικά το CC δεν δουλεύει ^_^

Τι μπορεί να παίζει;

Κι εγώ έκανα το ίδιο με εσένα ,αλλά σε EOS.Διάβασε εδώ και αν δεν βρείς ακρη τα ξαναλέμε.

Υ.Γ.Το module 01-Engine το ενεργοποίησες?

Edited by rallakias

Share this post


Link to post
Share on other sites
Κι εγώ έκανα το ίδιο με εσένα ,αλλά σε EOS.Διάβασε εδώ και αν δεν βρείς ακρη τα ξαναλέμε.

Υ.Γ.Το module 01-Engine το ενεργοποίησες?

Τι να πω, τα έχω διαβάσει όλα.

Καταρχάς δεν ξέρω τι να βάλω στο module 16-steering αφού με το coding που έχει τώρα δεν βγάζω άκρη. Δοκίμασα να βάλω 4 στην προ-τελευταία θέση (with board computer and with Cruise Control) σύμφωνα με τις οδηγίες που υπάρχουν παντού αλλά δεν το δέχεται. Βασικά δεν δέχεται σχεδόν τίποτα και βγάζει error - out of range.

Ενεργοποίησα και το module 01-Engine, (μήπως ήταν ήδη ενεργοποιημένο στο steering), το πήρε κανονικά αλλά φυσικά δεν δούλευε και έβγαζε και λάθος στον εγκέφαλο για communication error με το Module 16, οπότε το ξαναγύρισα όπως πριν.

Τώρα βγάζει λάθος στο steering: 01044 - Control Module Incorrectly Coded (φαντάζομαι λόγω του διαφορετικού διακόπτη???).

Μου έσπασε τα νεύρα χθες...

Λέτε να αλλάξανε το coding στον εγκέφαλο τιμονιού?

Share this post


Link to post
Share on other sites
Παίδες θα είμαι λίγο off topic σε σχέση με το αυτοκίνητο (Tiguan) αλλά αφορά το cruise control.

Το τοποθέτησα μόνος μου (ανταλλακτικό από kar...) αλλά δεν μπορώ να το ενεργοποιήσω.

Ο εγκέφαλος τιμονιού (1K0 953 549 CM) έχει coding 0001004, το οποίο είναι κουλό σύμφωνα με αυτό (το αυτοκίνητο είναι tiptronic χωρίς πολυλειτουργικό τιμόνι).

Φυσικά το CC δεν δουλεύει <_<

Τι μπορεί να παίζει;

Γειά σου φίλε,

Κοίταξα λίγο το manual για Tiguan & Cruise Control. Στο παραθέτω να ρίξεις και εσύ μια ματιά, χωρίς να θέλω να κάνω κάποιο σχόλιο ακόμα.

Μήπως όμως μπορείς να μου δώσεις το Part Number από το Cruise Control που έβαλες ?

dsc01484lji.th.jpg

Κώστας

Share this post


Link to post
Share on other sites

Φίλε Κώστα ευχαριστώ πολύ για το ενδιαφέρον.

Ο κωδικός που έβαλα είναι αυτός που δείχνει το ΕΤΚΑ: 1K0 953 513 G 9B9.

Για το καλώδιο θα πρέπει να το δω. Μπορεί δηλαδή επειδή δεν υπάρχει να βγάζει το κουλό coding που βλέπω και να μην δέχεται άλλο coding ;;;;;;

Edited by igiako

Share this post


Link to post
Share on other sites
Φίλε Κώστα ευχαριστώ πολύ για το ενδιαφέρον.

Ο κωδικός που έβαλα είναι αυτός που δείχνει το ΕΤΚΑ: 1K0 953 513 G 9B9.

Για το καλώδιο θα πρέπει να το δω. Μπορεί δηλαδή επειδή δεν υπάρχει να βγάζει το κουλό coding που βλέπω και να μην δέχεται άλλο coding ;;;;;;

Εαν δεν σου κάνει κόπο, ρίξε μια ματιά στο Pin 13 στο CCM (Comfort Control Module) που λέει το Manual.

Εαν δεν έχει καλώδιο σε αυτό το PIN, τότε θα σου δώσω οδηγίες πως να το περάσεις. Στην φωτογραφία είναι το μαύρο καλώδιο.

connector2.jpg

Κώστας

Edited by COSTAS_

Share this post


Link to post
Share on other sites
Εαν δεν σου κάνει κόπο, ρίξε μια ματιά στο Pin 13 στο CCM (Comfort Control Module) που λέει το Manual.

Εαν δεν έχει καλώδιο σε αυτό το PIN, τότε θα σου δώσω οδηγίες πως να το περάσεις. Στην φωτογραφία είναι το μαύρο καλώδιο.

connector2.jpg

Κώστας

Λέγοντας CCM δεν εννοείς τον εγκέφαλο τιμονιού ε?

Share this post


Link to post
Share on other sites
Τι να πω, τα έχω διαβάσει όλα.

Καταρχάς δεν ξέρω τι να βάλω στο module 16-steering αφού με το coding που έχει τώρα δεν βγάζω άκρη. Δοκίμασα να βάλω 4 στην προ-τελευταία θέση (with board computer and with Cruise Control) σύμφωνα με τις οδηγίες που υπάρχουν παντού αλλά δεν το δέχεται. Βασικά δεν δέχεται σχεδόν τίποτα και βγάζει error - out of range.

Ενεργοποίησα και το module 01-Engine, (μήπως ήταν ήδη ενεργοποιημένο στο steering), το πήρε κανονικά αλλά φυσικά δεν δούλευε και έβγαζε και λάθος στον εγκέφαλο για communication error με το Module 16, οπότε το ξαναγύρισα όπως πριν.

Τώρα βγάζει λάθος στο steering: 01044 - Control Module Incorrectly Coded (φαντάζομαι λόγω του διαφορετικού διακόπτη???).

Μου έσπασε τα νεύρα χθες...

Λέτε να αλλάξανε το coding στον εγκέφαλο τιμονιού?

Α)Κι εμένα όταν ενεργοποίησα το module 16 μου έβγαζε μήνυμα λάθους ,αλλά δούλευε!Για ασε το ενεργοποιημένο να δούμε.

Β)Πες μας την αρχική κωδικοποίηση του Module 16 .Πρέπει να ήταν 0011102 ??

Γ)Δοκιμασε το cc στο δρόμο γιατί κι εγώ το έβαζα στο ''on'' αλλά επειδή δεν αναβε η ένδειξη στο καντράν νόμιζα οτι δεν δούλευε.Μόλις πάτησα να σταθεροποιήσει την ταχύτητα δούλεψε και αναψε και η ένδειξη.

Edited by rallakias

Share this post


Link to post
Share on other sites
Α)Κι εμένα όταν ενεργοποίησα το module 16 μου έβγαζε μήνυμα λάθους ,αλλά δούλευε!Για ασε το ενεργοποιημένο να δούμε.

Β)Πες μας την αρχική κωδικοποίηση του Module 16 .Πρέπει να ήταν 0011102 ??

Γ)Δοκιμασε το cc στο δρόμο γιατί κι εγώ το έβαζα στο ''on'' αλλά επειδή δεν αναβε η ένδειξη στο καντράν νόμιζα οτι δεν δούλευε.Μόλις πάτησα να σταθεροποιήσει την ταχύτητα δούλεψε και αναψε και η ένδειξη.

Φίλε rallakia η αρχική (τωρινή) κωδικοποίηση του module 16 είναι 0001004 (άλλ'αντ'άλλων...δηλαδή).

Το θέμα δεν είναι μόνο πως βγάζει λάθος, αλλά πως δεν δέχεται καμία κωδικοποίηση για να το ενεργοποιήσω.

Share this post


Link to post
Share on other sites
Φίλε rallakia η αρχική (τωρινή) κωδικοποίηση του module 16 είναι 0001004 (άλλ'αντ'άλλων...δηλαδή).

Το θέμα δεν είναι μόνο πως βγάζει λάθος, αλλά πως δεν δέχεται καμία κωδικοποίηση για να το ενεργοποιήσω.

0001004

Coding

* 0?xxxxx: Vehicle Type

o 0 = Normal

o 1 = Special Purpose (e.g Taxi)

* 0x?xxxx: Transmission

o 0 = Manual Transmission

o 1 = Automatic Transmission

* 0xx?xxx: Steering Wheel

o 0 = Steering Wheel without Multifunction

o 1 = 3-Spoke Steering Wheel without Multifunction

o 2 = 3/4-Spoke Steering Wheel with Multifunction without Cruise & Voice Control

o 3 = 3/4-Spoke Steering Wheel with Multifunction with Cruise & Voice Control

* 0xxx?xx: Additional Equipment

0=????

o +1 = Tiptronic (Shift Paddels)

* 0xxxx?x: Board Computer / Cruise Control System (CCS)

o 0 = w/o Board Computer and w/o Cruise Control System (CCS)

o 1 = with Board Computer and w/o Cruise Control System (CCS)

o 2 = w/o Board Computer and with Cruise Control System (CCS)

o 4 = with Board Computer and with Cruise Control System (CCS)

* 0xxxxx?: Rear Wiper

o 1 = Rear Wiper not installed

o 2 = Rear Wiper installed

4=????

Είσαι σίγουρος?

Share this post


Link to post
Share on other sites
0001004

Coding

* 0?xxxxx: Vehicle Type

o 0 = Normal

o 1 = Special Purpose (e.g Taxi)

* 0x?xxxx: Transmission

o 0 = Manual Transmission

o 1 = Automatic Transmission

* 0xx?xxx: Steering Wheel

o 0 = Steering Wheel without Multifunction

o 1 = 3-Spoke Steering Wheel without Multifunction

o 2 = 3/4-Spoke Steering Wheel with Multifunction without Cruise & Voice Control

o 3 = 3/4-Spoke Steering Wheel with Multifunction with Cruise & Voice Control

* 0xxx?xx: Additional Equipment

0=????

o +1 = Tiptronic (Shift Paddels)

* 0xxxx?x: Board Computer / Cruise Control System (CCS)

o 0 = w/o Board Computer and w/o Cruise Control System (CCS)

o 1 = with Board Computer and w/o Cruise Control System (CCS)

o 2 = w/o Board Computer and with Cruise Control System (CCS)

o 4 = with Board Computer and with Cruise Control System (CCS)

* 0xxxxx?: Rear Wiper

o 1 = Rear Wiper not installed

o 2 = Rear Wiper installed

4=????

Είσαι σίγουρος?

Δυστυχώς....

Ξέρεις πόσες φορές το έχω δει?

Λογικά θα έπρεπε να ήταν 0011012 ή 0010012 και να το κάνω 0011042.

Share this post


Link to post
Share on other sites
Λέγοντας CCM δεν εννοείς τον εγκέφαλο τιμονιού ε?

Είναι πονεμένη ιστορία. Καλύτερα να είναι η τελευταία σου λύση εαν είσαι σίγουρος ότι δεν έχεις κάνει κάτι λάθος στην κωδικοποίηση.

Οπως λέει και το manual του Cruise Control, είναι μια καλωδίωση που πάει από τον εγκέφαλο στο CCM (J393 εαν δεν κάνω λάθος). Ομως αφορά κυρίως περιπτώσεις που δεν υπάρχει MFD. Βέβαια το manual που έχω αφορά Cruise Control F και όχι το G. Γιατί δεν κοιτάς και το manual από το δικό σου Cruise Control?

Κώστας

Edited by COSTAS_

Share this post


Link to post
Share on other sites
OXI, δεν εννοώ τον εγκέφαλο του τιμονιού αλλά το E-Box.

Κώστας

Φίλε Κώστα στη σελίδα από το service manual που έβαλες, λέει για το PIN 13 στο black connector στο steering column electronics control unit το οποίο είναι ο εγκέφαλος του τιμονιού (1K0 953 549 CM στην περίπτωσή μου).

Τέλος πάντων εγώ αυτό κοίταξα και το PIN 13 είναι κατειλημένο με ένα καλώδιο μαύρο με γκρι ρίγα.

Είναι να δω κάτι άλλο;

Thanx.

Share this post


Link to post
Share on other sites
Είναι πονεμένη ιστορία. Καλύτερα να είναι η τελευταία σου λύση εαν είσαι σίγουρος ότι δεν έχεις κάνει κάτι λάθος στην κωδικοποίηση.

Οπως λέει και το manual του Cruise Control, είναι μια καλωδίωση που πάει από τον εγκέφαλο στο CCM (J393 εαν δεν κάνω λάθος). Ομως αφορά κυρίως περιπτώσεις που δεν υπάρχει MFD. Βέβαια το manual που έχω αφορά Cruise Control F και όχι το G. Γιατί δεν κοιτάς και το manual από το δικό σου Cruise Control?

Κώστας

Πού να το δω αυτό?????

Κωδικοποίηση όπως είπα και πριν δεν με αφήνει να κάνω τίποτα, και εκτός αυτού και αυτή που έχει τώρα δεν βγάζει νόημα...(και πριν βάλω το διακόπτη).

Να πάω σε κάποια VW να το κοιτάξουν? Μου προτείνετε κάπου?

Edited by igiako

Share this post


Link to post
Share on other sites

Mιας και τελικά δεν βγαίνει κάποια άκρη, πήγα σήμερα στη Βουλιαγμένης και μου είπαν πως η κωδικοποίηση πρέπει να γίνει on-line από Γερμανία.

Μούφα ή όχι, θα το πάω την άλλη βδομάδα αφού άλλη λύση δεν φαίνεται στον ορίζοντα.

Θα επανέλθω με τα νεώτερα.

Ευχαριστώ πολύ τους φίλους που βοήθησαν όσο μπορούσαν με τις πληροφορίες τους.

Share this post


Link to post
Share on other sites

gia mas pou den exoume vag-com endiaferetai kaneis na pame mazemenoi se antiproswpeia mipws kai kerdisoume tipota?

sorry gia ta greeklish alla kollise

Share this post


Link to post
Share on other sites
gia mas pou den exoume vag-com endiaferetai kaneis na pame mazemenoi se antiproswpeia mipws kai kerdisoume tipota?

sorry gia ta greeklish alla kollise

Το πρόβλημά σου είναι η εγκατάσταση ή ενεργοποίηση?

Το vag com είναι μόνο για την ενεργοποιηση.Αν κάνεις μόνος σου την εγκατάσταση ,συναντιέσαι με κ'άποιον που έχει vag com και στο ενεργοποιεί σε 5 λεπτά.Γιατί να πας στην αντιπροσωπεία?

Share this post


Link to post
Share on other sites
Το πρόβλημά σου είναι η εγκατάσταση ή ενεργοποίηση?

Το vag com είναι μόνο για την ενεργοποιηση.Αν κάνεις μόνος σου την εγκατάσταση ,συναντιέσαι με κ'άποιον που έχει vag com και στο ενεργοποιεί σε 5 λεπτά.Γιατί να πας στην αντιπροσωπεία?

γιατι φοβαμαι οτι θα μου περισσεψουν βιδες, αν το αγορασω το ανταλλακτικο ειναι κανεις που να μπορει να με βοηθησει και κερναω τις μπυρες

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...