Jump to content
Slate Blackcurrant Watermelon Strawberry Orange Banana Apple Emerald Chocolate Marble
Slate Blackcurrant Watermelon Strawberry Orange Banana Apple Emerald Chocolate Marble
nikdev

Golf 5/6 1.4 Tsi - Προβλήματα με Missfires, Cfs, Κομπιάσματα [Γενική Συζήτηση - Λύσεις]

Recommended Posts

Στα εμφανίζει real time, οπότε μπορείς κ όπως λες αλλά θα δεις αν έχεις misfires μόνο εκεί, στο ρελαντί δηλαδή.

Αν θέλεις να δεις γενικά αν έχεις misfires πρέπει να το πας μια βόλτα και να το ελέγξεις σε όλες τις συνθήκες, χαλαρή οδήγηση, μέτρια επιτάχυνση, φουλ γκάζι κλπ κ γενικά προσπαθείς να αναπαράγεις τις συνθήκες που υποπτέυεσαι πως τότε έχεις misfires.

000262 - Μαnifold / Barometric Pressure Sensor (G71) / (F96)

P0106 - 000 - Implausible Signal - Intermittent.

Κάτι καινούργιο ξερω'γω… να μην βαριόμαστε.

Αηδία κατάντησε πια.

Από ένα misfire σε κάθε κυλίνδρο είχα μόλις έφτανε στις 4000 στροφές που έκοβε από limp/safe mode πως λέγεται.

Έχω διακοπές και πίστευα ότι ίσως ήταν πολ/στες αλλά αυτό το λάθος από ότι διάβασα δείχνει Map Sensor σωστά?

Και ακόμα δεν έχω καταλάβει καλα αν έχω μόνο map η και maf και τι κάνουν ακριβώς αλλά να'χαμε να λέγαμε.

O Maf θα ήταν στη εισαγωγή πριν το φιλτροκουτι ναι? Εκεί δεν έχει τίποτα.

Άρα δεν έχω Maf… λέω εγώ τώρα.

®

Share this post


Link to post
Share on other sites

MAF έχουν τα δίλιτρα.

Share this post


Link to post
Share on other sites
1 ώρα πριν , Mercury said:

000262 - Μαnifold / Barometric Pressure Sensor (G71) / (F96)

P0106 - 000 - Implausible Signal - Intermittent.

Κάτι καινούργιο ξερω'γω… να μην βαριόμαστε.

Αηδία κατάντησε πια.

Από ένα misfire σε κάθε κυλίνδρο είχα μόλις έφτανε στις 4000 στροφές που έκοβε από limp/safe mode πως λέγεται.

Έχω διακοπές και πίστευα ότι ίσως ήταν πολ/στες αλλά αυτό το λάθος από ότι διάβασα δείχνει Map Sensor σωστά?

Και ακόμα δεν έχω καταλάβει καλα αν έχω μόνο map η και maf και τι κάνουν ακριβώς αλλά να'χαμε να λέγαμε.

O Maf θα ήταν στη εισαγωγή πριν το φιλτροκουτι ναι? Εκεί δεν έχει τίποτα.

Άρα δεν έχω Maf… λέω εγώ τώρα.

®

Λίγο που το έψαξα στο νετ είδα πως μπορεί να είναι είτε ο ίδιος ο map (δες εδώ για το που βρίσκεται http://www.vwt4forum.co.uk/showthread.php?t=84104), είτε η καλωδίωσή του, είτε κάποια διαρροή αέρα μέχρι κ λόγω αλυσίδας μπορεί να το πετάξει. Έχεις παρατηρήσει κανέναν ήχο όταν βάζεις μπροστά;

Share this post


Link to post
Share on other sites

Λίγο που το έψαξα στο νετ είδα πως μπορεί να είναι είτε ο ίδιος ο map (δες εδώ για το που βρίσκεται http://www.vwt4forum.co.uk/showthread.php?t=84104), είτε η καλωδίωσή του, είτε κάποια διαρροή αέρα μέχρι κ λόγω αλυσίδας μπορεί να το πετάξει. Έχεις παρατηρήσει κανέναν ήχο όταν βάζεις μπροστά;

Οταν λες αλυσίδα εννοείς την καδένα ναι?

Θόρυβο έχω στο cold start, το σύνηθες "τρρρρρ" μέχρι τους 75 βαθμούς, επειδή έχει αλλαχτεί το σετ καδένας ομως πριν 11.000 περίπου θεώρησα ότι έρχεται από την βαλβίδα εκκεντροφόρου αρχίζοντας από το βρώμικο γραναζι μεταβλητού… τα οποία μαζί με την egr και την πεταλουδα είναι στα υπόψιν για καθάρισμα προσεχώς. Όλα αυτά θεωρητικά πάντα συμφωνα με αυτά που διαβάζω εδώ και αλλού. Προσωπικά ούτε κατσαβίδι δεν ξέρω να πιάσω.

Το καινούργιο εκτός των διακοπών και του λάθους του map είναι και λίγο λαδάκι πάνω στους πολ/στες ισως από ένα φθαρμενο σωληνάκι από πάνω τους.

Αν προλάβω θα πάω να μου τα δουν σήμερα.

Έχω πάρει μαζί τα υπογλώσσια, δεν παίρνω χαμπαρι.

Ευχαριστώ.

* Ξεχασα να πω ότι πριν καμμιά 20αρια μέρες έβαλα ένα ελεύθερο φίλτρο πάνελ της Ramair (dry type) και εβγαλα και τον πνιχτη.

®

Share this post


Link to post
Share on other sites

Πηγαινε στο συνεργειο και μετρα

Α. Συμπιεση μοτερ

Β. Χρονισμο

Αν ειναι σωστα, καθαριςε τον map αφου δεις τα καλωδια και το φυσακι του μηπως κοπηκαν.

Θελει ελεγχο καλο το αμαξι εχω μια υποψια

Sent from my iPhone5 using Tapatalk

Share this post


Link to post
Share on other sites

Πηγαινε στο συνεργειο και μετρα

Α. Συμπιεση μοτερ

Β. Χρονισμο

Αν ειναι σωστα, καθαριςε τον map αφου δεις τα καλωδια και το φυσακι του μηπως κοπηκαν.

Θελει ελεγχο καλο το αμαξι εχω μια υποψια

Sent from my iPhone5 using Tapatalk

Πηγα χτες και έχει 2μιση εβδομάδες περίμενε το εξουσιοδοτημένο και δεν έκλεισα ραντεβού.

Βρήκα έναν αλλον και μου εκλεισε ραντεβού για την τέταρτη που ερχεται.

Αυτός είναι μάστορας 40 χρόνια αλλά δεν εχει εκσυγχρονιστεί και δεν ξέρω αν μπορεί να μετρήσει συμπίεση και χρονισμό.

Για πες την υποψία σου να μου φτιάξεις την μέρα…

* Update:

Προσπαθησα να καθαρίσω τον map, τον βρήκα αλλά έχει άλλο κωδικό (ενα ψηφιο διαφορα 036 αντι 038) από αυτόν που ταιριάζει στο αμάξι. Ο 036 διαβαζω ότι είναι για golf IV.

Το ψέκασα λίγο στην φισα του με wd40 για ηλεκτρικες επαφες και το παράτησα μέχρι να έχω περισσοτερη πληροφορηση.

Πρόσεξα ότι η φισα έχει 4 υποδοχές αλλά μόνο 3 καλωδιακια, έψαξα μέχρι μακριά το κεντρικό καλώδιο μήπως βρω και 4ο κομμένο αλλά τίποτα.

®

Share this post


Link to post
Share on other sites

καλημερα

Εχω ενα golf tsi του 2007 με 100000 χλμ, χθες το ετρεξα σε μεγαλη ταχυτητα για να το ξεμπουκωσω λιγο και μετα αφου αφησα το γκαζι επεσα στα 140 περιπου και μου αναψε το λαμπακι του τσεκ, σταματησα σε ενα παρκιν και δεν ακουγα κατι περιεργο στο κινητηρα. Το εσβησα για 1-2 λεπτα και εβαλα το obd2, γυρισα το κλειδι και το λαμπακι του τσεκ ηταν αναμενο εκανα σκαν και μου εβγαλε σφαλμα p0302 powertrain cylinder Misfire detected.

Εψαξα στο ιντερνετ να δω το σφαλμα και περισσοτερο ηθελα να βρω αν ειναι καποιο προβλημα που να πρεπει να ακινητοποιησω το αμαξι ή αν μπορουσα να συνεχισω. Μετα το εβαλα μπροστα και ειχε περιεργο ρελαντι σαν να νεταρει, εβαλα 1η και το αμαξι ''ζωριστηκε-νεταρε'' σαν να μην προχωραει και αμεσος το εσβησα. Το αφησα κανα 20λεπτο και μετα το εβαλα παλι μπροστα, το λαμπακι του τσεκ εξαφανιστηκε και το αμαξι εδειχνε να δουλευει σωστα και εκανα 300χλμ αποσταση χωρις να το ζορισω και χωρις να περασω της 2500 στροφες. Αυτο που βλεπω ειναι οτι το αμαξι τωρα στο ρελαντι δουλευει στις 700-730 στροφες, αν θυμαμαι καλα δουλευε καπου στις 800-850. Τη δευτερα θα παω για ελεγχο.

Edited by Karthan7

Share this post


Link to post
Share on other sites
11 hours ago , Karthan7 said:

 Αυτο που βλεπω ειναι οτι το αμαξι τωρα στο ρελαντι δουλευει στις 700-730 στροφες,

Το ρελαντί είναι εντάξει, αυτό είναι το κανονικό ρελαντί.

Share this post


Link to post
Share on other sites

Ευχαριστω για την απαντηση ! Nα ρωτησω και κατι αλλο, εκτος απο τον ελεγχο που θα κανω για το  Misfire  να ζητησω να μου κανουν και εναν καθαρισμο στα μπεκ ? ειμαι στα 100000 χλμ  

Γενικα το αυτοκινητο το δουλευω νορμαλ χαμηλοστροφα χωρις ''σπασιματα'' και σπανια να τρεξω, δηλαδη σε ταξιδια σε εθνικη οδο παω με 120-140χλμ/ωρα. 

Share this post


Link to post
Share on other sites

Δεν πηγα τελικα σημερα, θα παω της επομενες ημερες. Κυκλοφορω με το μηχανακι και αυτη τι στιγμη δεν επειγομαι να παω για ελεγχο. Οταν παω θα γραψω και εδω σχετικα

Share this post


Link to post
Share on other sites

Δεν εκανα ''τροποποιηση'' το προηγουμενο ποστ μου για να δειτε το αποτελεσμα. 

Αλλαξα θεση στον πολλαπλασιαστη 2 με τον 3 για να δουμε μετα αν θα βγαλει προβλημα και σε ποια θεση.

Τελικα εμφανιστηκε παλι το προβλημα στον 3 και το εμφανισε πολυ ευκολα με μια βολτα 20χλμ περιπου.

Αγορασα δυο καινουριους, εβαλα παλι τον 3 στη θεση του και εβαλα τους δυο καινουριους που αγορασα στις θεσεις 1 και 2.

Ο 1 δεν εχε προβλημα αλλα λογο της δυσκολης αλλαγης (εχει απο πανω σωληνακια κλπ που πρεπει να βγουν για να τον αλλαξω) επελεξα να τον αλλαξω με καινουριο.

Τον <παλιο> 1 τον κρατησα για καβατζα σε ενα κουτακι και τον αφησα στο πορτ μπαγκαζ μαζι με δυο στραβα κατσαβιδια. Ετσι σε περιπτωση που μου βγει προβλημα στο δρομο σε εναν απο τους δυο παλιους (3 ή 4) θα μπορω να το αλλαξω πολυ ευκολα στο δρομο.

 

Ευχαριστω

Share this post


Link to post
Share on other sites

Έχω το golf 5 1.4 140ps και στο ρελαντί μου τρέμει όλο το σκάφος. Στο αμάξι έχουν καθαριστεί βαλβιδες με υδρογόνο έχουν αλλαχτεί 2 πολλαπλασιαστες, έχει καθαριστεί η πολλαπλή(που ήταν γεμάτη κατάλοιπα) και ο αισθητήρας πολλαπλής όλα τα μπουζια έχουν αλλαχτεί σε πρόσφατο service και τα καυσαέρια του, δεν έχουν σταθερή ροή, παρ'όλα αυτά συνεχίζει και τρέμει όλο το αμάξι. Θέλω τα φώτα σας. Ευχαριστώ εκ τον προτερον.

Share this post


Link to post
Share on other sites

το τρεμουλο το ειχες πριν καθαρισεις βαλβιδες ή μετα εμφανιστηκε?

Share this post


Link to post
Share on other sites

Το είχα και πριν καθαρίσω τις βαλβίδες. Πίστευα ότι αυτό θα ήταν το πρόβλημα που τρέμει το αυτοκίνητο, αλλά μάλλον όχι....

Share this post


Link to post
Share on other sites

Καλησπέρα !! Το ίδιο πρόβλημα έχω και εγώ σε GOLF V GT SPORT (2007), το έχω αλλάξει καδένα στις 80.000 χλμ. και τώρα στα 87.500 χλμ. τρέμει όποτε θέλει σε ρελαντί, και μέχρι να ζεσταθεί στους 90 βαθμούς κοβει σαν να πάει να δώσει δύναμη και κτ το εμποδίζει....βοηθήστε παιδιά αν κάποιος ξέρει κάτι...ο εγκέφαλος δεν βγάζει τίποτα....

Share this post


Link to post
Share on other sites

Επανέρχομαι και πάλι.
Προχθές είχα αποσυνδέσει την μπαταρία για μια ημέρα και την επόμενη που το έβαλα μπροστά το αμάξι δούλευε σαν καινούργιο κυριολεκτικά!ουτε λαμπάκι ούτε αστάθεια στο ρελαντί ούτε ρεταρισμα ούτε τίποτα.
Και μετά από αυτό έχω αρχίσει να πιστεύω ότι κάτι ηλεκτρικό είναι το πρόβλημα.
Μήπως φτάιει επηδει αλαξα μόνος μ τους πολλαπλασιαστές;μήπως φταίει η μπαταρία;
Κάπου είχα διαβάσει ότι όταν αλαζεις πολλαπλασιαστές χρειάζεται να συνδεθεί με vag.com ισχύει αυτό;


Sent from my iPhone using Tapatalk

Share this post


Link to post
Share on other sites

Εγω βρηκα την λυση σήμερα μετά από 1 χρόνο ψαξιματος για το ιδιο πρόβλημα σε golf vi 122. Ηταν βουλωμενα τα μπεκ της βενζίνης. Ο καθαρισμός τους ομως γίνεται ΜΟΝΟ με βγαλσιμο και υπέρηχους. Πηγα να τα καθαρισω χωρις να τα βγαλω, σε μηχανικο με ειδικο μηχανημα που προσθετει χημικά σε ενα 4λιτρο με βενζινη (δεν το έβαλα μεσα στο ρεζερβουάρ), και ρουφουσε βενζινη απο το 4λιτρο δοχείο, ΑΛΛΑ ΤΙΠΟΤΑ. Ευτυχώς βρηκα μηχανικο με ιδιο προβλημα στο αμαξι του και με υγραέριο επίσης, οποτε ΕΠΙΤΈΛΟΥΣ ΕΠΙΤΑΧΥΝΩ κανονικα οταν τρεχω μονο με βενζίνη. Στο υγραέριο επιταχυνα κανονικά.

Edited by kostas31

Share this post


Link to post
Share on other sites
On 27/6/2017 at 7:46 ΜΜ, kostassuro said:

Έχω το golf 5 1.4 140ps και στο ρελαντί μου τρέμει όλο το σκάφος. Στο αμάξι έχουν καθαριστεί βαλβιδες με υδρογόνο έχουν αλλαχτεί 2 πολλαπλασιαστες, έχει καθαριστεί η πολλαπλή(που ήταν γεμάτη κατάλοιπα) και ο αισθητήρας πολλαπλής όλα τα μπουζια έχουν αλλαχτεί σε πρόσφατο service και τα καυσαέρια του, δεν έχουν σταθερή ροή, παρ'όλα αυτά συνεχίζει και τρέμει όλο το αμάξι. Θέλω τα φώτα σας. Ευχαριστώ εκ τον προτερον.

Πρέπει να ελέγχθεί το σύστημα καυσίμου από πίσω αντλία - υψηλής - μπεκ ώστε να δεις τι φταίει.

Λέει vagcom και έμπειρο τεχνικό.

Share this post


Link to post
Share on other sites

Καλησπέρα σας, παρακαλώ να με προσθέσετε κ εμένα στον μακρύ κατάλογο οδηγών που το όχημά τους έχουν πρόβλημα με την γερμανική εταιρία & συγκεκριμένα με το ιχε μου Golf V 2007 1400cc 140 . 

Για να μην σας κουράσω θέλω να σας αναφέρω ότι κ εμένα λοιπόν το αμάξι «βούταγε» ξαφνικά μετα τις 3000 στροφές ενώ είχε χαρακτηριστικά μειωμένη απόδοση ! ! 

Το πήγα λοιπόν σε μάστορα εμπιστοσύνης μου κ κάναμε τα ακόλουθα κ το αμάξι είναι πλέον σαν να το πήρα «ζελατίνα» .

1)Αλλαγή 4 μπουζί ιριδίου (προληπτικά)

2)Αλλαγή 4 πολλαπλασιαστές (προληπτικά) 

3)Αλλαγή λάδια-φίλτρα 

4)Καθαρισμός κλαπέτων(ειδικό μηχάνημα,όχι με έκχυση υγρού σπρέι-έγιναν εργοστασιακά) 

5)Αλλαγή σωληνάκι με αισθητήρα παραπλεύρως φιλτρόκουτου (είχε πολυκαιριστεί -50€ παρακαλώ) 

6)Αλλαγή βαλβίδας ρύθμισης πίεσης τουρμπίνας

7)Αλλαγή σκάστρας 

8)Αλλαγή αντλίας καυσίμων υψηλής πίεσης (επαθά σοκ κ για την τιμή 380€ αλλα κ γιατί ήταν σπασμένη κ έχανε καύσιμο) κ συμπερασματικά προσθέστε 

9)Αλλαγή σετ πίσω δισκόπλακες κ τακάκια 

10)Τοποθέτηση σινεμπλόκ απο Audi S3 μπροστά 

Όλα μαζί παιδιά έφτασαν 1250€ .

 

Υ.Γ.1

Όποιος αντιμετωπίζει πρόβλημα με το αμάξι του , προτείνω ανεπιφύλακτα τον μάστορα που το πήγα διότι είναι άρτιος γνώστης της γερμανικής τεχνολογίας (όμιλος VW) κ όχι μόνο αυτής. Στείλτε μου p.m. για πληροφορίες . 

 

Υ.Γ.2. 

Στην λίστα ακολουθεί

α)service αλλαγής καδένας με ολο το σετ που επακολουθεί & 

β)ταπετσέρης διότι κρέμασε σε μια νύχτα όλος ο ουρανός του αμαξιού . 

 

Υ.Γ.3.

Όσο πιο παλιά τόσο πιο καλά . 

 

Υ.Γ.4.

Παρόλα τα προβλήματα το Golfaki μου είναι τρένο .

Share this post


Link to post
Share on other sites

Με το καλό να το χαρείς.
Τι ευθυνόταν τελικά για το πρόβλημα που είδες;


Sent from my iPhone using Tapatalk

Share this post


Link to post
Share on other sites

@SkyNet ήταν συνδυασμός !! Ήθελε επειγόντως μπουζί κ αλλαγή σκάστρας , βαλβίδας ρύθμισης πίεσης τουρμπίνας και αντλία καυσίμων υψηλής πίεσης !! Να γνωρίζετε παιδιά το διαγνωστικό δν έβγαζε τίποτα..

Share this post


Link to post
Share on other sites

Ν75 και μπουζί, ποντάρω εκεί :lol:

Καλά έκανες και τα άλλαξες όλα, να τηρείς σχολαστικά το πρόγραμμα σερβις.

Share this post


Link to post
Share on other sites

Παιδια ολο το αμαξι αλλαξε. Που να ξερεις τι ευθυνεται. Τουλαχιστον τωρα δουλευει σωστα αλλα πολυ χρημα

Στάλθηκε από το GT-I9505 μου χρησιμοποιώντας Tapatalk

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...