Jump to content
Slate Blackcurrant Watermelon Strawberry Orange Banana Apple Emerald Chocolate Marble
Slate Blackcurrant Watermelon Strawberry Orange Banana Apple Emerald Chocolate Marble
geo007

Golf 5 1.4 Tsi - Check Engine Λαμπάκι Σε Κρύα Εκκίνηση

Recommended Posts

Έχω Golf V TSI 140PS 4 ετών με 66.000 χλμ. Εδώ και ένα μήνα όταν βάζω εμπρός μετά από ακινησία >10 ωρών (κρύα μηχανή) το αυτοκίνητο κουνιέται ελαφρά και το check engine αναβοσβήνει μέχρι ο κινητήρας να κατεβάσει στροφές από 1200 σε 800.

Πήγα στο συνεργείο και σε ζεστό κινητήρα δεν έδειξε βλάβη ενώ όταν ήταν κρύος έδειξε πρόβλημα καύσης σε 1ο και 3ο κύλινδρο. Oι πολλαπλασιαστές είναι εντάξει όπως και τα μπεκ ψεκασμού. Επίσης στο service των 60.000 αλλάχτηκαν τα μπουζί.

Καμμιά ιδέα του τι συμβαίνει λαμβάνοντας υπόψη ότι σπάνια ανεβάζω πάνω από 3000 -3500 στροφές και η βενζίνη που γεμίζω είναι κυρίως απλή από 2-3 γνωστά βενζινάδικα.

Επίσης πόσο θα μου στοιχίσει ένα check στην αντιπροσωπεία για το γεγονός αυτό?

Να προσθέσω επίσης ότι με το ελαφρύ κούνημα ακούγεται και τράνταγμα στην εξάτμιση.

Επειδή το θέμα έχει ξανασυζητηθεί παρακαλώ συμβουλέψτε που να κοιτάξω ή βάλτε το στο σωστό topic.

Edited by nikdev

Share this post


Link to post
Share on other sites

Έχω Golf V TSI 140PS 4 ετών με 66.000 χλμ. Εδώ και ένα μήνα όταν βάζω εμπρός μετά από ακινησία >10 ωρών (κρύα μηχανή) το αυτοκίνητο κουνιέται ελαφρά και το check engine αναβοσβήνει μέχρι ο κινητήρας να κατεβάσει στροφές από 1200 σε 800.

Πήγα στο συνεργείο και σε ζεστό κινητήρα δεν έδειξε βλάβη ενώ όταν ήταν κρύος έδειξε πρόβλημα καύσης σε 1ο και 3ο κύλινδρο. Oι πολλαπλασιαστές είναι εντάξει όπως και τα μπεκ ψεκασμού. Επίσης στο service των 60.000 αλλάχτηκαν τα μπουζί.

Καμμιά ιδέα του τι συμβαίνει λαμβάνοντας υπόψη ότι σπάνια ανεβάζω πάνω από 3000 -3500 στροφές και η βενζίνη που γεμίζω είναι κυρίως απλή από 2-3 γνωστά βενζινάδικα.

Επίσης πόσο θα μου στοιχίσει ένα check στην αντιπροσωπεία για το γεγονός αυτό?

Να προσθέσω επίσης ότι με το ελαφρύ κούνημα ακούγεται και τράνταγμα στην εξάτμιση.

Επειδή το θέμα έχει ξανασυζητηθεί παρακαλώ συμβουλέψτε που να κοιτάξω ή βάλτε το στο σωστό topic.

Αυτό είναι το πρόβλημα ακριβώς. Την επόμενη φορά που θα πας ταξίδι σταθερά 4.000στροφές με 5η ή 6η για μία ώρα μπας και ξανανιώσει. Παρακάλα να μην έχουν πιάσει οι βαλβιδες μούργα από την συνεχόμενη οδήγηση με χαμηλές στροφές γιατί μετά πας για άνοιγμα και καθάρισμα. Πάτα το και λίγο :help:

Edited by STELIOS_GOLF 6 TSI

Share this post


Link to post
Share on other sites

Έχω Golf V TSI 140PS 4 ετών με 66.000 χλμ. Εδώ και ένα μήνα όταν βάζω εμπρός μετά από ακινησία >10 ωρών (κρύα μηχανή) το αυτοκίνητο κουνιέται ελαφρά και το check engine αναβοσβήνει μέχρι ο κινητήρας να κατεβάσει στροφές από 1200 σε 800.

Πήγα στο συνεργείο και σε ζεστό κινητήρα δεν έδειξε βλάβη ενώ όταν ήταν κρύος έδειξε πρόβλημα καύσης σε 1ο και 3ο κύλινδρο. Oι πολλαπλασιαστές είναι εντάξει όπως και τα μπεκ ψεκασμού. Επίσης στο service των 60.000 αλλάχτηκαν τα μπουζί.

Καμμιά ιδέα του τι συμβαίνει λαμβάνοντας υπόψη ότι σπάνια ανεβάζω πάνω από 3000 -3500 στροφές και η βενζίνη που γεμίζω είναι κυρίως απλή από 2-3 γνωστά βενζινάδικα.

Επίσης πόσο θα μου στοιχίσει ένα check στην αντιπροσωπεία για το γεγονός αυτό?

Να προσθέσω επίσης ότι με το ελαφρύ κούνημα ακούγεται και τράνταγμα στην εξάτμιση.

Επειδή το θέμα έχει ξανασυζητηθεί παρακαλώ συμβουλέψτε που να κοιτάξω ή βάλτε το στο σωστό topic.

Καθαρισμός Κεφαλής,Όλα Τα Άλλα Είναι Απλά Δικαιολογιές Μετά Αφού Τον Κάνεις Βάλε Και Ένα Oil Catch Can Και Είσαι Έτοιμος,Αυτό Να Ξέρεις Δεν Οφείλεται Το Ότι Το Πας Αργά Ή Όχι Απλά Λόγο Euro5 Ή Τι Σκατά Έχουμε Τα Πετάει Όλα Μέσα Στον Κινητήρα Για Καλήτερη Καύση.Αυτό Συνήθως Το Παθαίνουν Τα Βελτιωμένα Αυτοκίνητα Και Σπάνια Τα Μαμά Ως Καθόλου Θα Έλεγα.Η Τιμή Ξεκινάει Σε Αντιπροσωπεία Απο 800 Ευρώ Και Πάνω.Αν Βρεις Κανένα Συνεργείο Υπολόγιζε Κάνα 500άρι. Edited by SAVVASGT

Share this post


Link to post
Share on other sites

Oι πολλαπλασιαστες πως μετρηθηκαν και ειναι ενταξει;

Ελεγξε με την σειρα μπαταρια & πολλαπλασιαστες κι αφου εισαι μεσα στην 5ετη εγγυηση τους, καλυτερα δες αν μπορεις να τους αλλαξεις.. Μπουζι ειπες φορας καινουρια .. Παντως δεν ειναι φυσιολογικο και καλο ειναι να πας κι αλλου για διαγνωση..

Καθαρισμός Κεφαλής,Όλα Τα Άλλα Είναι Απλά Δικαιολογιές Μετά Αφού Τον Κάνεις Βάλε Και Ένα Oil Catch Can Και Είσαι Έτοιμος,Αυτό Να Ξέρεις Δεν Οφείλεται Το Ότι Το Πας Αργά Ή Όχι Απλά Λόγο Euro5 Ή Τι Σκατά Έχουμε Τα Πετάει Όλα Μέσα Στον Κινητήρα Για Καλήτερη Καύση.Αυτό Συνήθως Το Παθαίνουν Τα Βελτιωμένα Αυτοκίνητα Και Σπάνια Τα Μαμά Ως Καθόλου Θα Έλεγα.Η Τιμή Ξεκινάει Σε Αντιπροσωπεία Απο 800 Ευρώ Και Πάνω.Αν Βρεις Κανένα Συνεργείο Υπολόγιζε Κάνα 500άρι.

χαχα Κατσε ρε να το διασταυρωσει πρωτα.. Μην του βαζεις κι αλλο χαρατσι, Χριστουγεννα ερχονται!

Edited by Billgr4

Share this post


Link to post
Share on other sites

Ακριβως το ιδιο θεμα ειχα κι εγω.Λαμπακι σε κρυα εκκινηση που ενω αναβε αραια, μετα αρχισε να αναβει καθε φορα που ηταν κρυο.Το διαγνωστικο εγραφε ατελειες καυσης.Μετα απο πολλα ψαξιματα αυτο που εφταιγε ηταν η βενζινη.Αλλαξα βενζιναδικο και δεν το ξαναειδα να αναβει.Παντως φιλε μην το οδηγεις ετσι.Να το ανοιγεις τακτικα το αμαξι.

Share this post


Link to post
Share on other sites

Ακριβως το ιδιο θεμα ειχα κι εγω.Λαμπακι σε κρυα εκκινηση που ενω αναβε αραια, μετα αρχισε να αναβει καθε φορα που ηταν κρυο.Το διαγνωστικο εγραφε ατελειες καυσης.Μετα απο πολλα ψαξιματα αυτο που εφταιγε ηταν η βενζινη.Αλλαξα βενζιναδικο και δεν το ξαναειδα να αναβει.Παντως φιλε μην το οδηγεις ετσι.Να το ανοιγεις τακτικα το αμαξι.

Σε ευχαριστώ, ήδη έβαλα Shell Racing 50Ε και το έτρεξα στις 4200 στροφές για μισή ώρα σήμερα. Θα δούμε τις επόμενες ημέρες.

Share this post


Link to post
Share on other sites

Παιδιά, επαναφέρω το θέμα μια και το έχω κ εγώ εδω και κάποιο καιρό σε ένα golf V TSI.

Όπως περιέγραψε και ο geo007 μου το κάνει μόνο όταν κάνει εκκίνηση από κρύο και στις 1100 στροφές. Αν σε εκκίνηση από κρύο κρατήσω το γκάζι πατημένο στις 1500 στροφές πχ. ούτε τρέμει, ούτε ανάβει το check.

Από αντιπρωσωπία μου είπανε να βάζω μόνο κατοστάρα και να δοκιμασω να το πάω με 5000 στροφές για κανα 20λεπτο έχοντας ρίξει καθαριστκό μπέκ στο βενζίνη. Εδώ κ λίγο καιρό βάζω μόνο 10αρα αλλά δεν έχω κάνει ακόμα την ιστορία με το καθαριστικό. Όλα αυτά αφού είχα αλλάξει πολλαπλασιαστές 1-3ου κυλίνδρου γιατί η ένδειξη στον εγκέφαλο αυτό αναφέρει. Αν λεει δεν καθαρίσει κ έτσι, τότε πάμε για λύσιμο, ρεκτιφιέ κλπ...

Τελικά με αυτο το θέμα βγάλατε άκρη; Σε ένα παρόμοιο thread είδα μια ανάρτηση οτι μπορεί να έχει να κάνει κ η μπαταρία, εμένα είναι ακόμα η μαμα (από 11/2006) κ στο τελευταίο service μου είπανε οτι έβγαλε ένδειξη αδύναμης μπαταρίας..

Για πείτε καμια ιδέα μπας και βγει τίποτα.

Share this post


Link to post
Share on other sites

Παιδιά, επαναφέρω το θέμα μια και το έχω κ εγώ εδω και κάποιο καιρό σε ένα golf V TSI.

Όπως περιέγραψε και ο geo007 μου το κάνει μόνο όταν κάνει εκκίνηση από κρύο και στις 1100 στροφές. Αν σε εκκίνηση από κρύο κρατήσω το γκάζι πατημένο στις 1500 στροφές πχ. ούτε τρέμει, ούτε ανάβει το check.

Από αντιπρωσωπία μου είπανε να βάζω μόνο κατοστάρα και να δοκιμασω να το πάω με 5000 στροφές για κανα 20λεπτο έχοντας ρίξει καθαριστκό μπέκ στο βενζίνη. Εδώ κ λίγο καιρό βάζω μόνο 10αρα αλλά δεν έχω κάνει ακόμα την ιστορία με το καθαριστικό. Όλα αυτά αφού είχα αλλάξει πολλαπλασιαστές 1-3ου κυλίνδρου γιατί η ένδειξη στον εγκέφαλο αυτό αναφέρει. Αν λεει δεν καθαρίσει κ έτσι, τότε πάμε για λύσιμο, ρεκτιφιέ κλπ...

Τελικά με αυτο το θέμα βγάλατε άκρη; Σε ένα παρόμοιο thread είδα μια ανάρτηση οτι μπορεί να έχει να κάνει κ η μπαταρία, εμένα είναι ακόμα η μαμα (από 11/2006) κ στο τελευταίο service μου είπανε οτι έβγαλε ένδειξη αδύναμης μπαταρίας..

Για πείτε καμια ιδέα μπας και βγει τίποτα.

ουπς τώρα είδα το sticky thread, καταραμενο google search!

Share this post


Link to post
Share on other sites

Θα αλλαξες βενζιναδικο και σε μερικα γεμισματα ξαναπες μας.

Share this post


Link to post
Share on other sites

Έψαξα για παρόμοια ανοιχτή συζήτηση και δεν βρήκα, αν υπάρχει ζητώ προκαταβολικα συγγνώμη. Εδώ και 4 μήνες παρατήρησα όταν το έβαζα μπρος κρύο ότι δεν δουλεύει σωστά σαν να να παρπαριζε. Δεν έδωσα σημασία, μετά από 1 μήνα ξεκίνησε να αναβοσβήνει το στεκ για 5 δευτερόλεπτα όταν ήταν ρελαντί λίγο πριν πέσουν οι στροφές επίσης μου έκανε κοψίματα όταν το πατούσα συγκεκριμένα στις 3.500 rpm όταν κάνε την εναλλαγή κομπρεσορα/τουρμπινας . Πήγα στον μηχανικό το έκανε βόλτα με συνδεμενο vag-com και είδε πρόβλημα στον 1ο κύλινδρο. Άλλαξα τα μπουζια και έναν πολαπλασιαστη. Συνεχίστηκε για 2 μέρες να ανάβει το τσεκ στο ρελαντί και μετά όλα καλά. Και χθες ύστερα από 2 μήνες που όλα ήτανε ωραία μου άναψε το τσεκ συνεχόμενα χωρίς να σβήνει, το έσβησα για λίγη ώρα και το ξανά έβαλα μπρος τίποτα, δεν παρατήρησα καμιά αλλαγή στην απόδοση ούτε κανένα περίεργο θόρυβο (από τα Χριστούγεννα το λειτουργώ μόνο με 100αρα) . Έχεις κανέναν κανένα παρόμοιο πρόβλημα η ξέρει κάτι που θα μπορούσε να βοηθήσε. Υπάρχει περίπτωση να βγάλει πρπρόβλημα αν το κυκλοφορήσω για 1 μέρα πριν πάω στον μάστορα ?..... Συγγνώμη και ευχαριστώ εκ τον προτέρων!

Share this post


Link to post
Share on other sites

Εδω εισαι

http://www.vwclub.gr/vwforum/index.php?showtopic=41060

 

 ή καδενα

Edited by nikoskallithea

Share this post


Link to post
Share on other sites

Από κατανάλωση εν κίνηση είναι κανονικά στο ρελαντί μόνο σταθερά 0.6 και δεν πέφτει :-/ σκέφτηκα και εγώ την περίπτωση της καθένας μια και έχει 120.000 Χιλ αλλά δεν κάνει τον παραμικρό ήχο. Περιμένω αύριο δευτέρα να ανοίξουν τα συνεργεία να δω τι θα πει και ο υπολογιστής, ευχαριστώ πάντως Νικο.... Γνωρίζει κανείς κανένα αξιόπιστο συνεργείο κοντά στην περιοχή του Ταύρου ? Η να πάρω κατεύθυνση για Vw?

Share this post


Link to post
Share on other sites

Βαλε το σφαλματακι, να εχουμε καλυτερη εικονα.

Σωστα οσα προτεινει ο ΝΙκος..

Εκτος απαυτα, παιζει μπεκ, ελατηριο πιστονιου, χρονισμα, κλαπετο εναλλαγης, εισαγωγης, ξανα πολ/στης κλπ κλπ .

Sent from my iPhone5 using Tapatalk

Edited by nikdev

Share this post


Link to post
Share on other sites

Ενημέρωση: το έβαλα στον έλεγχο και έδειξε σφάλμα στο κύκλωμα αέρα. Και αμέσως βρήκαμε το πρόβλημα.Είχε σκιστεί το σωληνάκι της υπόπίεσης με αποτέλεσμα να κάνει λανθασμένο vacum και να μην έχει αρνητική πίεση στην εισαγωγή αερα. Έτσι προκύπτει και η αυξημένη κατανάλωση καυσίμου!

Share this post


Link to post
Share on other sites

Ευτυχως ηταν κατι πολυ απλο!

Ποιο σωληνακι απολα ακριβως θυμασαι;

Πισω απτο μοτερ στις διακλαδωσεις;

Η στο κυκλωμα n75?

Το feedback ειναι το σημαντικοτερο στα forum, βοηθας τους υπολοιπους κι αντιστοιχα κι εσυ καποια στιγμη θα λαβεις πληροφοριες που σενδιαφερουν.

Sent from my iPhone5 using Tapatalk

Share this post


Link to post
Share on other sites

Γειά σας παιδιά ...Τελικά βρήκαμε κάποια λύση ? Αντιμετωπίζω και εγώ το ίζιο προβλημα...Cold start = engine check ... Το κυκλοφορούσα με μπουζι τα οποία ηθελαν αλλαγή και με προβληματικό προλαπλαστιαστή και στο συνεργείο μου είπαν οτι ο 1ος κυλινδρος παει για φούντο επειδη λεει σιρικνωσε το πιστόνι απο την ακαφτη βενζίνη (ισχύει κατι τέτοιο ) .....

Share this post


Link to post
Share on other sites

Πρέπει να μετρήσει τη συμπίεση στους κυλίνδρους για να στο πει αυτό. Αν μέτρησε και έχεις τα αποτελέσματα για σήκωσέ τα εδώ να τα δούμε.

Share this post


Link to post
Share on other sites
On 17/3/2016 at 7:05 AM, drmanakias said:

Γειά σας παιδιά ...Τελικά βρήκαμε κάποια λύση ? Αντιμετωπίζω και εγώ το ίζιο προβλημα...Cold start = engine check ... Το κυκλοφορούσα με μπουζι τα οποία ηθελαν αλλαγή και με προβληματικό προλαπλαστιαστή και στο συνεργείο μου είπαν οτι ο 1ος κυλινδρος παει για φούντο επειδη λεει σιρικνωσε το πιστόνι απο την ακαφτη βενζίνη (ισχύει κατι τέτοιο ) .....

Πάρε μια συμπίεση, κάνε διάγνωση για σφάλματα με Vagcom ή Vas σε εξουσιοδοτημένο για να μπορείς να έχεις μια πρώτη εικόνα.

Η διάγνωση είναι λίγο μπακαλίστικη, κάνε 2-3 ενέργειες και εδώ είμαστε το ξανασυζητάμε.

 

 

Share this post


Link to post
Share on other sites

Παιδιά καλημέρα,

Εδώ και αρκετό καιρό, έχω ένα πρόβλημα κατά την εκκίνηση ενώ το αμάξι είναι κρύο (Golf TSi 140). Αναβοσβήνει το λαμπάκι του κινητήρα για περίπου 25" και νιώθω αρκετούς έντονους κραδασμούς. Μετά σβήνει το λαμπάκι κι έπειτα πέφτουν οι στροφές όπως και πρέπει.
Κάποιοι μου είπαν για πολλαπλασιαστή. Τους είχα αλλάξει πρίν περίπου 1.5 χρόνο. Επειδή δεν έχω αρκετό χρόνο και το συνεργείο μου είναι μακριά, δεν έχω τσεκάρει το σφάλμα που έχει καταγραφεί.
Μήπως έχει συμβεί σε κανέναν εδώ;

Παραθέτω και βίντεο:

http://sendvid.com/iml586ks

Ευχαριστώ.

Edited by stig

Share this post


Link to post
Share on other sites

Χαιρετώ όλη την ομάδα και τους συμφορουμήτες . Τελικά μετά απο πολύ καιρό πήγα στόν τόπο μου και στο συνεργείο ενός φίλου μου (πλέον έχω χάσει την εμπιστοσύνη μου στους άγνωστους προς εμένα μάστορες ) στο οποίο το Golf διαγνώστικε με απώλεια σπινθήρα λόγο πολλαπλασιαστή στους κυλίνδρους 1 και 3 . Έτσι εξηγείται και το 'κόψιμο' σαν turbo lag που είχε όταν πήγαινα πορεία και ίσα ίσα ακουμπούσα το γκάζι για 'συντήρηση' ...

Μου είπε να μήν τους αλλάξω ακόμα , θα έσβηνε το σφάλμα απο τον εγκέφαλο ( λεει οτι μετά την αλλαγή και άν αποσυνδεθούν οι φίσες των πολλαπλασιαστών πρεπει να γίνει reset, μπορεί ο προηγούμενος μάστορας να μήν το είχε κάνει ) και ¨ΑΝ το εμφάνιζε ξανά τότε να τους άλλαζα .

Τελικά ξαναάναψε (αναβοσβήνει) το check se cold start και θα πάω για αλλαγή .


 

DSC_2524.JPG

Share this post


Link to post
Share on other sites

Ζητώ συγγνώμη απο το forum και απο εσένα προσωπικά  (NIKDEV) 
Οταν είχες πεί πολύ σωστά να ανεβάσω feedback είχα ποστάρει φώτο και αναλυτικά στοιχεία και τώρα που χάζευα στο προφίλ μου κια μπήκα τυχαία εδώ είδα οτι για κάποιο περίεργο λόγο δεν υπάρχει απάντηση ?!?!?! (κολησε το pc στο Upload ?!?!?! ) 

Όταν είχα βάλει barόμετρο , ένας ΥΠΈΡΟΧΟΣ ηλεκτρολόγος στην Σέρρες (να μην λεμε ονόματα ) του ΤΡΎΠΗΣΕ την πλαστική εισαγωγή αέρα που είναι ακριβώς επάνω απο τον κινητήρα και έβαλε ένα καρφί ωστε να πάρει απο εκεί υποπίες ( αν έχει τον θεό του ) . 
Το σωληνάκι που είχε βάλει δεν ήταν το γνωστό μπλε σιλικονούχο αλλά ένα σάν αυτά που βάζουν στα παπάκια για την βενζίνη , με αποτέλεσμα σε 1 χρόνο να σαπίσει και να κοπεί , αλλά επειδεί είχε εξωτερική επένδυση απο 'δικτυωτό ύφασμα ' δέν φαινόταν οτι είναι κομένο ....

Έτσι μου άναψε η ένδειξη και τελικά αντικαταστάθηκε με αυτό που έμπρεπε να έχει μπεί εξ αρχής .
Εννοείται οτι έχασε εναν πελάτη και έχει δυσφημιστεί !!
20160904_001058.pngScreenshot_20160904-000854.png20160904_001416.jpg

nikdev

Share this post


Link to post
Share on other sites

Καλησπέρα φίλε μου .
Λές και περιγράφεις το δικό μου αμαξάκι είναι :p
Το έχω και εγώ για 1.5 χρόνο το πρόβλημα ... Εμένα ήταν απο πολλαπλασιαστές  . Άλλαξα έναν μαζί με σέτ μουζι και μετά απο 2 μήνες έκαψε άλλους 2 πολ.  ... Cold start = Λαμπάκι και παρπάρισμα μαζι με τρέμουλο ..Εμένα διαρκεί λίγο περισσότερο , πρώτα πεφτουν οι στροφες και μετα σταματάει. Μόνο στο choke και μόνο οταν είναι κρύο το κάνει.
Πάντος απ'όσο ξέρω έχουν 2 χρόνια εγγύιση . Τους είχες αλλάξει όλους ? Καλύτερα να πάς εκεί που τους πέρασες ωστε άν ειναι απο αυτό να τους αλλάξουν δωρεάν .
 
Πρίν λίγες ώρες είναι το post μου .. 

 

Edited by Giwrgos Man.

Share this post


Link to post
Share on other sites

Εχω το ιδιο προβλημα με αυτο που περιγραφεται πιο πανω.πηγα στο συνεργειο εγινε διαγνωστικος ελεγχος και μου ειπαν οτι το προβλημα ειναι καπνισμενες εδρες/βαλβιδες και οτι χρειαζεται ανοιγμα ο κινητηρας.αυτη η διαγνωση μπορει να γινει μονο απο το διαγνωστικο η πρεπει να μετρηθει και η συμπιεση των κυλινδρων?

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...